[Mac] Mandala V2.0 only recognised as Midi Device

Forum rules
Posts: 1
Joined: Mon May 18, 2015 8:57 am

[Mac] Mandala V2.0 only recognised as Midi Device

Postby GPSchnyder » Mon May 18, 2015 9:59 am

Hi there,
got myself a Mandala Drum V2 used, while waiting for the V3 possibly. I got it today, but my MacBook only recognises it as a Midi Device. I tried restarting the Mac a few times, unplugging and removing the USB-Midi Device from the Audio Midi Panel, but every time I plug the Drum in I get this Midi Device.

When I run the Converter I can't choose the Drum from the Dropdown, but after sending the settings It kinda works in the VB Software. I see the Circles, where I hit (well, not only there, most of the Time there are double circles), but the Sound doesn't trigger. I can however trigger the sounds with the number keys. In patches that have longer sounds my hits even change the tuning of the sound... which is kinda strange.

Any Ideas what to try next?

Thanks in advance,

Posts: 39
Joined: Wed Sep 21, 2011 6:53 pm

Re: [Mac] Mandala V2.0 only recognised as Midi Device

Postby turnkee » Tue May 19, 2015 2:29 pm

Your computer needs to recognize it as MandalaDrum####, not MIDI Device. Quit the Virtual Brain and/or V2 Converter and then reconnect your pad. If it still comes up 'MIDI Device' in Audio MIDI Setup then choose New Configuration under 'Configuration' in Audio MIDI Setup. If that doesn't do it then just rename the 'MIDI Device' to 'MandalaDrum1234' in Audio MIDI Setup.

Then open the V2 Converter and it'll convert properly for the newest software.

Posts: 3
Joined: Sat Feb 13, 2016 6:46 pm

Re: [Mac] Mandala V2.0 only recognised as Midi Device

Postby Roger_Drums » Mon Feb 22, 2016 6:38 pm

Have cash want to buy your Mandala drum or drums if your wanting to sell them